Bug: Darwin's base elevator won't take me to the lower level [added workaround]

Report bugs for developers to review.
Post Reply
User avatar
Posts: 1
Joined: November 3rd, 2016, 10:47 pm
badge image for wl3badge.png

This bug prevents progress in the game. Apparently at the Darwin base there is a bug in the elevator when you try to go to the lower level (you know, after going to the upper level).

I tried various situations and the results were the same.
It seems as if the game automatically entered the letter "N" (it appears in red) and did not let me type the password that the elevator asks for. Attached capture at the end of the post.

How to reproduce it?

As I am Spanish I had to translate this post into English, that made me think about the password ... that perhaps the bug could be due to something related to the language and .. BINGO! I changed the language of the game to English and the bug was solved, therefore to reproduce the bug I understand that perhaps it is useful to configure the game to another language or perhaps it is specific to Spanish.

V1.24 (5088) Steam

User avatar
Forum Moderator
Posts: 10218
Joined: March 17th, 2012, 9:58 pm
badge image for 5p2s6t.png
badge image for ijw2ib.png

It may very well be specific to Spanish. I just played that section last week (in English) and didn't have any issue at all.

As a workaround (aside from changing language), you can enter the spawing-pit are from the ground floor and fight your way across the landscape to the east. Climb the rocks on the far-eastern side and you'll ending up in the lower level, bypassing the elevator password. That said, with your probably gear and armor, there will be some pretty rough fights to go through.
Alwa nasci korliri das.
Posts: 1
Joined: January 8th, 2022, 11:30 am

not bad
Post Reply

Return to “Wasteland Remastered: Bug Report”