Page 1 of 1

Nvidia Sli Support?

Posted: November 24th, 2018, 5:32 pm
by earlz
Hello Devs,

I've been a long time fan of Bard's Tale. My first experience playing was on a Commodore 64. Really loved the game back then and I'm a big fan of RPGs.

I recently purchased the new BT4 game on Steam. I'm really liking it so far. Are there plans to support Nvidia Sli? I have a dual GTX 970 setup. I saw the recent acquisition announcement with Microsoft. Maybe there might be more funds to support platforms such using Sli?

Thanks,

Earl

Re: Nvidia Sli Support?

Posted: November 26th, 2018, 6:38 pm
by earlz
Okay, silence. Wow.

I realize that Sli is kind of niche, but it's still supported by Nvidia.

I guess a single 970 will do for now until I can upgrade again.

Thanks.

Re: Nvidia Sli Support?

Posted: December 12th, 2018, 6:19 pm
by waltc
Probably not...sad to say...My Crossfire system will not support BT IV in Crossfire. But...that is true of many recent games--but not all! Compatibility--DX12 is supposed to support XFire/SLi (multi gpus) natively--but the catch is that the DX12 game engine needs to be built with multi-GPU support built in. Theoretically, then, multi-GPU support should in fact increase in the future. But who can say? Wheels turning within wheels--plans within plans...;)

Re: Nvidia Sli Support?

Posted: December 16th, 2018, 12:18 pm
by earlz
That's interesting. I did a bit of research and the renderer essentially needs additional code to support multi-GPUs. This requires more code up front but going forward looks like there are significant gains using copy engine and pipelineing. This is something that I would definitely do if I was a Dev. Maybe with Microsoft now backing InXile there might be eventually support for multi-GPUs. Whether one card or multiple, seems like the future.
https://developer.nvidia.com/explicit-m ... directx-12