Page 1 of 1

Black Screen Crash on Start - Read Here

Posted: September 20th, 2018, 2:49 pm
by sear
UPDATE: This bug was fixed in patch 2. Read more here: viewtopic.php?f=43&t=19683

Hey everyone,

We're trying to collect more information on an issue that is preventing some players from starting the game. The symptom of this issue is that the game will simply show a black screen or go unresponsive, usually right after the initial legal text.

We think that at least some of these problems are being caused by users with certain special characters in their Windows username, and potentially specific Windows region or language settings as well.

If you are getting this specific type of crash on starting the game, please try making a new Windows user account using only Latin/English characters in the username (i.e. "User"), and start the game using that account. Let us know if this work-around fixes the problem for you.

Additionally, if you are experiencing a crash/freeze/black screen on starting the game and cannot get past that point, can you please post the following:
  • Your Windows version (7/Vista/8/8.1/10/etc.)
  • Whether you are using a 32-bit or 64-bit OS version
  • Your system specifications (CPU, video, memory)
  • Your graphics driver version
  • Your current Windows username
  • Your Windows language setting
  • Whether your Windows account is an administrator or standard user
If the work-around we suggested above fixes the issue for you, then please also tell us what Windows username you used to do so.

Additionally, if any of you are getting a crash fitting this description, but have found a way around it, we'd love to hear what you did to get things working. It's possible there may be multiple causes or solutions.

Thanks much everyone! We know that this issue is frustrating, but we're trying to gather as much info as we can to get a fix going as soon as possible.

Re: Black Screen Crash on Start - Read Here

Posted: September 22nd, 2018, 4:10 am
by Badsaint
My Specs:

- Windows 10
- 64 Bit
- i7 4770, GTX1060, 16GB RAM
- Graphics Driver: 398.82
- Username: "Günther"
- Windows Language: German
- Admin User

I hope this gets fixed fast, creating a new user isn't as trivial for me because I would have to reinstall/configure some stuff too.
Please fix this inXile, there already was a similar problem in Wasteland 2 with importing custom portraits, if I remember correctly.

Re: Black Screen Crash on Start - Read Here

Posted: September 22nd, 2018, 9:57 pm
by Dagora
My Specs:

- Windows 10
- 64bit
- I7-4790K @4,0 GHz 16GB RAM
- AMD RX 480 (Driver: 18.9.2)
- username "Dagora"
- Windows Language: German
- Admin User

Re: Black Screen Crash on Start - Read Here

Posted: September 23rd, 2018, 2:26 am
by T_D
My Specs:

- Windows 10 x64
- I7-4810MQ @ 2,8 GHz; 16GB RAM
- NVIDIA GeForce GTX 980M 8GB; driver version 397.64
- username "Thomas"
- Windows Language: German
- Admin User

*Addition: After a restart of the system the game is starting now.
Folderpath is C:\Users\Thomas\AppData\Local\BardsTale4

Re: Black Screen Crash on Start - Read Here

Posted: September 23rd, 2018, 7:25 am
by sear
Thanks for providing some extra details!

Can any one of you please post the full path of your user folder? I'm curious about the special characters and why two of you (both German users) are experiencing the issue even with only Latin characters in the usernames.

For example, mine is: C:\Users\Eric\AppData\Local\BardsTale4

Re: Black Screen Crash on Start - Read Here

Posted: September 29th, 2018, 6:25 am
by Ellegon
My Details:

- Windows 10 Home (10.0.17134 Build 17134)
- 64 Bit
- i7-7700K @4.20GHz, GeForce GTX 1070, 16 GB RAM
- 388.13 Driver Version
- Eugen
- Windows Language: German (Swiss)
- Admin User

I will test around a bit to see if I can find a temp fix.

Edit: Forgot my path: c:\Users\eugen\AppData\Local\BardsTale4\

Here are the first results:

Changed Langauge to English (US) -> NOK
Changed Region to United States -> NOK
Upgraded GFX Drivers to 411.70 -> NOK

Problem is still there...

Re: Black Screen Crash on Start - Read Here

Posted: October 7th, 2018, 9:45 am
by paelian
I was able to address a similar issue on my laptop system (Razer Blade 15). I had installed duet display software (to use my ipad as a second monitor for work. Even with the tablet disconnected, I was getting a black screen crash. Removing the duet software lets the BT4 app run properly.

Re: Black Screen Crash on Start - Read Here

Posted: October 9th, 2018, 10:45 am
by BlakeStone
Props to @paelian for creating an account just to post a very interesting observation that should be very helpful to the devs.

Re: Black Screen Crash on Start - Read Here

Posted: October 10th, 2018, 6:17 am
by sear
paelian wrote:
October 7th, 2018, 9:45 am
I was able to address a similar issue on my laptop system (Razer Blade 15). I had installed duet display software (to use my ipad as a second monitor for work. Even with the tablet disconnected, I was getting a black screen crash. Removing the duet software lets the BT4 app run properly.
Thanks! This bug was fixed in patch 2, but this may be a different cause of a similar issue.

Re: Black Screen Crash on Start - Read Here

Posted: October 12th, 2018, 8:41 am
by paelian
Happy to help! I should note, this duet display issue I described was indeed failing *after* patch 2...