Fixed - Stuck on Installing Microsoft VC Redist Package

If you need assistance with a technical is sue with The Bard's Tale IV, this forum is for you. Spoilers are allowed, but spoiler warning tags are recommended.

Moderator: Bard Hall Bouncers

Post Reply
Posts: 2
Joined: September 18th, 2018, 3:01 pm

Fixed - Stuck on Installing Microsoft VC Redist Package

Post by Moonie1 » September 18th, 2018, 3:17 pm

I have never encountered this problem before and thought I would post the fix I used just in case anyone else runs into the same issue. I read the troubleshooting for BT4 and tried all the stuff. I ran DX10, tried to repair the two different versions of the vc package but it would never finish trying to install them when I ran the game through Steam.

The simple fix I did to finally get it to work on Steam was going into my C:\Program Files (x86)\Steam\steamapps\common\Steamworks Shared\_CommonRedist\vcredist\2015 and deleted the file called installscript.vdf. Game started right up.

On a side note, I was able to bypass the error and play by running the BardsTale4 application file in The Bard's Tale IV folder: C:\Program Files (x86)\Steam\steamapps\common\The Bard's Tale IV but it was not running through Steam so I am guessing you wouldnt get any badges or whatever. But it was a way to play if you absolutely need to play! ;)

User avatar
Forum Moderator
Posts: 9810
Joined: March 17th, 2012, 9:58 pm
Location: Under Tenebrosia, doing shots with Sceadu.

Re: Fixed - Stuck on Installing Microsoft VC Redist Package

Post by Drool » September 18th, 2018, 3:33 pm

Alwa nasci korliri das.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest