Page 1 of 1

Graphic bug

Posted: September 18th, 2018, 2:25 pm
by Alcyan
Hello, I was very impatient to play this game, but after 3 hours of downloading I couldn't even star a game.
The cinematic played correctly, but after that I wanted to choose graphic options.
I changed the language to french, choosed 1920x1080 and graphics on ultra … and then … Impossible to play.
The resolution was veeeeery low, and I only saw a big arrow and pixels.
And no solution to change graphics again.
I restarted the game, searched in the steam options and in the local files…

I finally uninstalled the game and started to download again … 3 more hours to wait, and I'm not sure I will be able to change graphics

Veeery annoying bug!

Re: Graphic bug

Posted: September 18th, 2018, 3:18 pm
by DNACowboy
Did you set the ‘full screen’ option? There is a bug whereby when you first select ‘fullscreen’ Mode you must do a forced application shutdown, once you restart all should be well.I also recommend reducing ‘mouse sensitivity’ by 50%.

Re: Graphic bug

Posted: September 18th, 2018, 3:35 pm
by Alcyan
Yes I have set the "full screen option".
But when I restart nothing is well.
And I disinstalled and reinstalled, but the settings are the same so it still doesn't work

I don't know what to do now, help please!

Re: Graphic bug

Posted: September 18th, 2018, 3:41 pm
by Drool
First Step Generic Advice:

Make sure video drivers are up to date
Using Steam, verify the install

Beyond that, hopefully someone will be able to give more specific advice, or there's an issue that'll get fixed.

Re: Graphic bug

Posted: September 18th, 2018, 3:49 pm
by Alcyan
I used steam to check integrity of game files, and downloaded the last version of drivers (for Nvidia GeForce GTX 970), but it still doesn't work.

I only see one big arrow and pixels, as if I were in VGA (or worse) and no menu to select options.

Isn't there any way to reset settings to default without launching the game?

Re: Graphic bug

Posted: September 18th, 2018, 3:56 pm
by satoru
Can you post your system specs from

Steam-Help-System Information

Re: Graphic bug

Posted: September 18th, 2018, 4:09 pm
by Alcyan
I can, but it's in french:

Informations de l'ordinateur :
Fabricant : MSI
Modèle : MS-7850
Type : Ordinateur de bureau
Aucun écran tactile détecté

Processeur :
Fabricant du CPU : GenuineIntel
Marque du processeur : Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
Famille du processeur : 0x6
Modèle du processeur : 0x3c
Révision processeur : 0x3
Type de processeur : 0x0
Fréquence : 4000 Mhz
8 processeurs logiques
4 processeurs physiques
HyperThreading : Pris en charge
FCMOV : Pris en charge
SSE2 : Pris en charge
SSE3 : Pris en charge
SSSE3 : Pris en charge
SSE4a : Non pris en charge
SSE41 : Pris en charge
SSE42 : Pris en charge
AES : Pris en charge
AVX : Pris en charge
CMPXCHG16B : Pris en charge
LAHF/SAHF : Pris en charge
PrefetchW : Non pris en charge

Version du système d'exploitation :
Windows 10 (64 bits)
NTFS : Pris en charge
Codes Fournisseur Crypto : Pris en charge 311 0x0 0x0 0x0

Carte graphique :
Pilote : NVIDIA GeForce GTX 970
Nom du pilote DirectX : nvldumd.dll
Version du pilote : 24.21.13.9924
Version du pilote DirectX : 24.21.13.9924
Date du pilote : 9 5 2018
Version OpenGL : 4.6
Profondeur de couleur du bureau : 32 bits par pixel
Taux de rafraîchissement du moniteur : 60 Hz
Carte DirectX : NVIDIA GeForce GTX 970
ID fabricant : 0x10de
ID périphérique : 0x13c2
Révision : 0xa1
Nombre de moniteurs : 1
Nombre de cartes vidéo logiques : 1
Aucun SLI ou Crossfire détecté
Résolution de l'affichage principal : 1920 x 1080
Résolution du bureau : 1920 x 1080
Taille de l'affichage principal : 23.54" x 13.23" (26.97" diag)
59.8cm x 33.6cm (68.5cm diag)
Bus principal : PCI Express 16x
Mémoire vidéo principale : 4095 Mo
Modes MSAA pris en charge : 2x 4x 8x

Carte son :
Périphérique audio : Haut-parleurs (Realtek High Def

Mémoire :
RAM : 16335 Mo

Divers :
Langue de l'interface : Français
Type de support : DVD
Espace disque total disponible : 2383294 Mo
Plus grand bloc disponible sur le disque dur : 69886 Mo
Date de l'installation du SE : janv. 01 1970
Contrôleur de jeu : None détecté(s)
Casque VR : aucun détecté

Re: Graphic bug

Posted: September 18th, 2018, 4:13 pm
by Alcyan
If I could only reset the settings of the game, it would work again.
I don't understand why after uninstalling, downloading and installing again the game, the settings didn't reset.
Isn't there somewhere a file that I could modify for default graphics settings?

Re: Graphic bug

Posted: September 18th, 2018, 4:15 pm
by satoru
https://steamcommunity.com/app/566090/d ... 484403233/

Refer to the section “my graphics settings are screwed ip”

Delete the ini file and it will regenerate a “clean” one

Re: Graphic bug

Posted: September 18th, 2018, 4:23 pm
by Alcyan
Thanks it worked!

Re: Graphic bug

Posted: September 19th, 2018, 12:58 am
by OpaWolle
i bought a new graphic card gtx 1080 with 8gb, a new 700w power adapter and a 4k monitor to celebrate that game im waiting for several years ...
installation was ok and after start at startscreen i got a message in a little white window "...i have not enough video memory to allocate a texture..." an the game stops - what could i do ?

other games running on ultra mode without problems.