Stuck in Mangar's Tower - Riddle won't resolve?

If you need assistance with a technical is sue with The Bard's Tale IV, this forum is for you. Spoilers are allowed, but spoiler warning tags are recommended.

Moderator: Bard Hall Bouncers

Post Reply
ZZGO
Scholar
Posts: 156
Joined: October 4th, 2016, 1:33 am

Stuck in Mangar's Tower - Riddle won't resolve?

Post by ZZGO »

I started playing BT4DC on an old Win7 laptop computer that could barely run the game, lagged terribly and fequently crashed. During this early gaming period I started into Mangar's Tower but got stuck on a riddle (the blood pool with the lever in it), abandoned the tower, and continued on the main quest.

At some point during the Forest of Inshriach quest I switched to an up-to-date Win10 desktop computer, but kept my savegames from the laptop time through my Steam account, and continued from there.

I turned the wheels, the lever rose from the pool. Check.

I used the lever, the skulls opposite the bells moved on the stakes to form a melody. Check.

I play the melody... and nothing happens.
Two other players have confirmed that I'm playing the right melody and that it should result in skeletons appearing in the blood pool and start a fight. But they simply don't show up. The gate remains shut and the teleporter in front of the gate will return me to the entry chamber.

I suspect I may have solved the riddle and played the right melody back when I was playing on the laptop, but the machine was too slow to place the enemies before I left or saved the game or whatever. The laptop was so slow that it has failed to place enemies on the map before, which allowed my son to walk right up to Harkyn's Castle in Skara Brae Below with his lvl1 mage - the Paladins simply weren't placed on the map before he went there, carried off all the loot, and returned to the AG!
So perhaps the game has tagged the riddle as solved but failed to carry through with the procedure (by creating the enemy group and opening the gate)?

Is there any way to "reset" the riddle? Perhaps by hex-editing a savegame to mark the lever riddle as unsolved?
Post Reply

Return to “The Bard's Tale IV: Technical Help”