Page 1 of 1

Major Bug: SOLVED!

Posted: July 16th, 2017, 1:44 am
by Donslayer
SOLUTION:

ALL CREDITS TO ELMDRAGON

The game requires Media Feature Pack.

You need to find your correct MFP version for your windows.

To find that version you have, execute "Run.exe" type in MSINFO32 and look at "Version: 10.0.XXXXX" Where X is your version.

I had version 14393, here is the download: https://www.microsoft.com/en-us/downloa ... x?id=53356

ELMDRAGON's comment:
I have a solution for you, I think! I experienced this exact same issue and was saddened by the not quite so helpful "It's not a bug", but what can you do... but it spurred me on to think of other things to try and solve it... I came across a fix just earlier today. I hope it works for you as well.

It seems that The Mage's Tale uses Windows Media components, and my Windows 10 is of the "Windows N" variety. Windows N does not ship with Windows Media components (no Media Player, no Skype, and lots of media playing components under the hood are simply not there). If you have tried to launch the Hulu VR app, or Oculus Video Player from Oculus Home and they just don't start at all... this is also the culprit.

What I did is to install the correct "Media Feature Pack for N edition of Windows 10" for my particular Windows build (yes, unfortunately you have to be build specific and get the correct download... you can find your build by running System Information in Windows to confirm if you're Windows N edition and which build).

Here is a link to the Microsoft page where I downloaded the correct pack for my up-to-date Windows 10 N edition installation:
https://support.microsoft.com/en-us/hel ... april-2017

I hope this helps! If so perhaps InXile can address this with an FAQ, or perhaps even a patch to fix reliance on a Windows feature that isn't necessarily there. Heck, it's possible that they don't support Windows 10 N without the Media Feature pack and I just wasn't aware of the fact :P

I'll keep my fingers crossed for you while I tackle the rest of the game. I'm just glad to be spell-slinging and puzzle solving once again.
-------------------------------------------------------------------------------------------------------------------------------------------------------
I've encountered a bug which I cannot get pass.

After defeating the first giant and sovling the Magic Mirror Puzzle, the sequence to continue the story stops.

I place myself at the snap point infront of the mirror, and then the sequence stops.
That mage goblin/imp is suppouse to continue talking while tossing the fire orb into the mirror.

While infront of the mirror, the only thing I can do is look around and enter the pause menu.
The magic imp will either float at the left or right side of the mirror and just stare at me.


Every item is where they should be, mirror is open.
Image


I stand exactly where the snap-point is suppouse to be.
Image


Goblin just stands at that location, doing nothing.
Image



I've tried the following:

-Tried three different save files.

- Restarted game.

- Restarted computer

- Re-installed the game from scratch.

- Tried three new saves after re-installing game.

- Tried upgrading GPU from GTX 970 to GTX 1070


Im currently waiting for someone to give me a save-file which bypasses this scene, but I would be glad if I wouldnt need to do this.

Re: Major Bug:

Posted: July 16th, 2017, 7:48 am
by Xboxmember1978
Unfortunately the developers seem to have patches for optional features rather then working on fixing absolutely game breaking bugs first, welcome to the club

Re: Major Bug:

Posted: July 18th, 2017, 6:51 am
by Donslayer
A little note from the devs that it is beeing looked into would be nice.

Re: Major Bug:

Posted: July 24th, 2017, 7:28 am
by phimseto
Don, have you submitted a ticket with your save on our support line yet? This is the first time I've heard the bug reported.

Re: Major Bug:

Posted: July 25th, 2017, 2:28 am
by Donslayer
I did submit a ticket, 8 days ago. But without the save-file. Here is the save if you want to look at it quick. http://s000.tinyupload.com/?file_id=031 ... 2696453426

Re: Major Bug:

Posted: July 25th, 2017, 10:27 am
by phimseto
Hi Don, apparently not a bug. Here's what I heard back:
I grabbed the save file. He wasn’t on the snap point to trigger the sequence, so I moved on to the snap point and the sequence triggered with no issues.

In other word’s gameplay doesn’t progress as soon as he places all the objects, he has to move to the snap point in front of the mirror in order to progress.
Hope that helps!

Re: Major Bug:

Posted: July 25th, 2017, 9:12 pm
by Donslayer
Thanks for trying. But when I ment that I stood infront of the mirror, I meant that I had entered the snap point.

I've tried teleporting into the snap point, walked into it, and even physically walked into the snap point.

Maybe Ill do a clean install of windows, so that I am 100% sure that all the files has been replaced.
Will keep post updated.

Re: Major Bug:

Posted: July 26th, 2017, 7:36 am
by phimseto
Good luck. Sorry you are having such trouble. :-/

Re: Major Bug:

Posted: July 29th, 2017, 7:10 pm
by Elmdragon
I have a solution for you, I think! I experienced this exact same issue and was saddened by the not quite so helpful "It's not a bug", but what can you do... but it spurred me on to think of other things to try and solve it... I came across a fix just earlier today. I hope it works for you as well.

It seems that The Mage's Tale uses Windows Media components, and my Windows 10 is of the "Windows N" variety. Windows N does not ship with Windows Media components (no Media Player, no Skype, and lots of media playing components under the hood are simply not there). If you have tried to launch the Hulu VR app, or Oculus Video Player from Oculus Home and they just don't start at all... this is also the culprit.

What I did is to install the correct "Media Feature Pack for N edition of Windows 10" for my particular Windows build (yes, unfortunately you have to be build specific and get the correct download... you can find your build by running System Information in Windows to confirm if you're Windows N edition and which build).

Here is a link to the Microsoft page where I downloaded the correct pack for my up-to-date Windows 10 N edition installation:
https://support.microsoft.com/en-us/hel ... april-2017

I hope this helps! If so perhaps InXile can address this with an FAQ, or perhaps even a patch to fix reliance on a Windows feature that isn't necessarily there. Heck, it's possible that they don't support Windows 10 N without the Media Feature pack and I just wasn't aware of the fact :P

I'll keep my fingers crossed for you while I tackle the rest of the game. I'm just glad to be spell-slinging and puzzle solving once again.

Re: Major Bug:

Posted: July 31st, 2017, 7:11 am
by Donslayer
Elmdragon, I think you might be onto somthing here. Thinking back, I've encountered a problem before revolving around Media Feature Pack, but didnt find my build version. Im currently downloading the correct build now. Will update as soon as Im done!

Re: Major Bug: SOLVED!

Posted: August 1st, 2017, 3:06 pm
by phimseto
I passed this thread along to the team, thanks!