Mage's Tale Hand Stutter

For all tech support questions for The Mage's Tale.
Post Reply
toadslayingjedi
Initiate
Posts: 1
Joined: February 12th, 2018, 7:48 am

Mage's Tale Hand Stutter

Post by toadslayingjedi » February 12th, 2018, 7:59 am

I have been dealing with an issue since November that has made this game unplayable for me. Essentially, when I am in the game my hands stutter terribly and have major occlusion. After a while this gives me a headache, I believe it is caused by poor performance or small frame drops however I have a I5-6600k, GTX 1080, and 16 GBS of RAM.

I have been working with Oculus support back and forth and they have even sent me a new Rift, which did not work.

Here is a video of the issue... https://www.youtube.com/watch?v=_xgTvB0PQsQ with my HWINFO log during this gameplay: https://docs.google.com/spreadsheets/d/ ... sp=sharing

Has anyone experienced this? I have tried many different fixes and this stutter issues does occur in other games just not nearly as bad and in a lot of games I do not experience it.

Vythiel
Initiate
Posts: 1
Joined: April 8th, 2018, 8:12 pm

Re: Mage's Tale Hand Stutter

Post by Vythiel » April 8th, 2018, 8:26 pm

I'm having this issue, or something very similar. It only appears to happen in Mage's Tale. I've tried various other games including Robo Recall, In Death, and the Oculus 2.0 home, all of which have silky smooth hand movement.

When I enabled Oculus debugging tools, my FPS for Mage's Tale never dipped below 90 FPS. The difference between what I'm seeing and what your video shows is that during the "load cauldron" my hand movement is smooth, but once I load into a game, my hand movement stutters. I've tried reinstalling video card drivers, repairing the Oculus software, uninstalling any hardware monitoring software, removing any overclocking, moving my USB cables around for my headset and sensors to different USB ports, and disabling any unnecessary background applications. I haven't been able to resolve the issue. It used to be smooth but something changed in the last few months.

Hardware: i7 2600k, GTX 1080Ti, 16GB RAM
OS: Windows 10 (Version 1709 - OS Build 16299.309)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest