BUG - Sound effect bug when initiating conversations/interactions

If you need assistance with a technical issue, this forum is for you. Specifically for help with Torment: ToN itself. Spoilers are allowed, but spoiler warning tags are recommended.
Post Reply
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

Whenever the player tries to initiate a conversation or interact with an object (basically, whatever brings up the dialogue interface), an extremely loud sound effect plays (approximately three times louder than other effects that play while navigating the UI).

After testing things for a bit, I noticed that it's the same sound effect that plays when confirming an item transfer to another character (while playing with a gamepad), only a lot louder. The same (loud) sound effect plays when quickloading a save file from within the game. I hope someone will look into this because the effect is grating, annoying and thoroughly superfluous. The only way to deal with it is to disable the sound effects altogether.
Last edited by Insolentius on March 1st, 2017, 7:51 am, edited 1 time in total.
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

Loading a save file after booting the game up results in somewhat 'normal' volume level for the annoying effect, but the volume gets progressively louder the more you trigger it (it's almost as if the same sound file overlaps).

EDIT - navigating the UI and playing other UI sound effects exacerbates the problem, i.e. the volume level remains low until you access the inventory or character sheet, and then it keeps getting louder

EDIT - IMPORTANT - I found the culprit. Normally (after starting the game and loading a save file), just before the dialogue interface shows up, there's a low, pleasant humming effect (which stays at the same volume no matter how many times you interact with things). However, after accessing the radial menu, this pleasant sound effect gets replaced by the annoying one (they're completely different), which keeps getting louder the more you interact with characters and/or objects.
Last edited by Insolentius on May 16th, 2017, 2:31 pm, edited 3 times in total.
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

100% repro steps

- to reproduce this bug with a gamepad - simply access the radial menu and then leave it
- to reproduce this bug with KB&M - access the 'options' menu and then leave it

Both methods will basically add the 'confirm item transition' sound effect to the normal 'initiate conversation/interaction' effect. After a while, the former completely drowns out the latter (which initially made me think it had replaced it).
Kuripakk
Initiate
Posts: 10
Joined: September 18th, 2014, 12:19 am
badge image for 3rz1is.png

I'm only just past the intro crisis and I already hate this swooshing effect with a passion. Please fix this!

It seems to me that every different kind of pop-up menu opened increases the volume of the swoosh by a bit. This makes it virtually impossible to play with a controller, since it has at least three more such menus than when using keyboard+mouse, quickly making the effect insufferable.
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

There's a file literally called - tton_sfx_whoosh_medium_3.wav :lol:
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

This is still a problem (even with the latest 1.02 patch installed). You managed to fix other sound annoyances, so why not this one? I still have to play with sound effects set to 10%. :(
User avatar
Kindoffer
Initiate
Posts: 7
Joined: July 30th, 2016, 12:48 pm
badge image for 5p2s6t.png
badge image for 3rz1is.png
badge image for ijw2ib.png

This loud and intrusive sound plays every single time you interact with someone. It also plays whenever you transition to a different area, usually around three(!) times while loading!

This simply cannot be working as intended. :(
User avatar
Insolentius
Novice
Posts: 32
Joined: March 1st, 2017, 3:49 am
badge image for ijw2ib.png
badge image for wl3badge.png

Patch 1.1.0 did not fix this problem. Can you finally look into this so I can play the game in peace?
white
Initiate
Posts: 7
Joined: September 24th, 2015, 9:15 pm
badge image for 3rz1is.png

+1
Yes, I swear this "whoosh" sound is getting louder the further you progress into the game.
Reminds me of a similar bug that Witcher 1 had - the sound from the thunder, but people were able to find the culprit sound file quickly and replaced it with a blank file :D (till it was officially resolved),
phimseto
Adventurer
Posts: 887
Joined: April 18th, 2012, 7:01 am
badge image for wl3badge.png

I'll pass this along.
Serjo
Explorer
Posts: 327
Joined: January 27th, 2017, 2:28 pm

We should probably try to compile a community guide for these unfixed issues. Does someone know if there's a sound file we can delete to get rid of this effect?
Post Reply

Return to “TTON: Technical Help”