Automap stopped working after teleporting in Catacombs lvl 3

For all discussion on all the previous Bard's Tale games: the classic 1980s games (Bard's Tale, II: Destiny Knight, & III: Thief of Fate) & the humorous Bard's Tale (2004) spin off.

Moderator: Bard Hall Bouncers

Post Reply
Sludig
Initiate
Posts: 3
Joined: December 23rd, 2015, 5:46 pm

Automap stopped working after teleporting in Catacombs lvl 3

Post by Sludig » September 9th, 2018, 8:58 am

The title pretty much says it all. I was in level 3 of the catacombs, after teleporting the automap disappeared, and never came back (even after exiting to Skara Brae). I've tried Scry Sight, quitting and reloading the game. Nothing seems to work. Is this a bug, or am I missing something? Thanks in advance for any advice.

rakenan
Scholar
Posts: 127
Joined: March 6th, 2012, 8:21 pm

Re: Automap stopped working after teleporting in Catacombs lvl 3

Post by rakenan » September 9th, 2018, 6:17 pm

The automap, or the minimap? If you press "j" does your automap screen not show up? If you press "m" does your minimap not show up? Or is it both?
This year, I resolve to work harder. . . because it's obvious the world is not going to end itself.

Sludig
Initiate
Posts: 3
Joined: December 23rd, 2015, 5:46 pm

Re: Automap stopped working after teleporting in Catacombs lvl 3

Post by Sludig » September 9th, 2018, 7:41 pm

I meant mini-map, and pressing m fixed it. Thank you. I thought I tried that before, but obviously I didn't. :P

shmerl
Scholar
Posts: 189
Joined: September 28th, 2014, 6:31 pm

Re: Automap stopped working after teleporting in Catacombs lvl 3

Post by shmerl » September 13th, 2018, 8:08 am

Is the working minimap kind of wrong, if automap stops working? I.e. disorientation should affect the minimap too IMHO.

Post Reply

Who is online

Users browsing this forum: Flammon, Google [Bot] and 2 guests