Page 1 of 1

Can't open the game

Posted: June 6th, 2014, 1:24 pm
by freakyfranky
Hi everyone,

I'm having difficulty at simply opening the game. In fac, The first time I tried to open it, a black window opened for one second and then shutted down immediatly. After that I closed steam and I re-opened it. The game worked. I was even able to play. But the graphics were set at the lowest possible state and I tried to improve them by setting the option previously at «fast» to «beautiful». Then I clicked on «continue» to return to the game and the game bugged so that I had to restart de computer (I'm on linux mint 16 cinnamon, that might explain the «continue» issue as I saw on this forum that others had difficulty with it). But now when I try to open the game it does the exact same thing as the first time (black window that shuts down) and it doesn't change if I restart Steam or the computer. I saw in the player log that there had some problem with the software «preload» that I had installed, so I uninstalled it but nothing changed.

I took a screenshot of the black window in case i could help and I could send the player.log but I don't know how to link something on these forums.

Re: Can't open the game

Posted: June 9th, 2014, 6:15 am
by jasonnech
hello there franky we have the same problem having a hard time to open the game. I am also new in this game hope somebody can help us fix this problem.

Re: Can't open the game

Posted: June 9th, 2014, 11:43 am
by Tets
sry i dont have much time

standard things to do:

verify the integrity of w2 game cache in steam
update graphic drivers

how to bugreport: http://wasteland.inxile-entertainment.c ... =34&t=5370

Re: Can't open the game

Posted: June 10th, 2014, 5:37 pm
by sear
If you haven't already, drop us a line at support@inxile.net or submit your issue on CenterCode. Thanks!

Re: Can't open the game

Posted: June 11th, 2014, 1:25 pm
by rolfe
If you only have 2 GB available to the game, keep the display options set to Fast. Anything higher could cause crashes or hangs due to running out of memory. Are you running the 32-bit or 64-bit version of Mint? How much RAM do you have in the system? I'm not sure if this applies to Mint, but in Windows 32-bit versions you only get 2 GB max allocated per process by default.

It's odd that you can't even get to the main menu. You could try resetting all your user settings by deleting the file Unity uses to store them. The file should be roughly at ~/.config/unity3d/InXile/WL2

Re: Can't open the game

Posted: January 30th, 2015, 6:05 am
by eLPuSHeR
Hmmm. 2GB may be too low and being borderline to be considered "insufficient amount of RAM". Your mileage may vary though (as I see you are under Linux).