Page 1 of 1

Stuck in options (Resolution issue)

Posted: March 4th, 2014, 4:11 pm
by MasterDev1
Ok so basically I was messing with the video settings hadn't even tried the game yet and when I tried the different settings it went through a few black screens so obviously those would work. Well on one of the black screens I think I accidentally clicked yes and it set the options to whatever they are now... And I can't see anything. I've tried uninstalling twice now and I'm starting to get really frustrated.. any help would be appreciated

Re: Stuck in options (Resolution issue)

Posted: March 4th, 2014, 4:57 pm
by Brother None
For Wasteland 1? There are no resolution options ingame so I'm a little confused. Still: Find your wl.conf file:

# %localappdata%\inXile entertainment\Wasteland\wl.conf (Windows 7/8)
# C:\Local Settings\%USER%\Local Settings\Application Data\inXile entertainment\Wasteland\wl.conf (Windows XP/Vista)
# ~/Library/Application Support/Wasteland/wl.conf (OSX)
# ~/.wasteland/wl.conf (Linux)

Either delete it to reset settings or try fiddling around with the resolution options there.

Re: Stuck in options (Resolution issue)

Posted: March 5th, 2014, 10:14 pm
by MasterDev1
It was actually for 2 I just realized this is the tech support for 1 I was able to fix it though. But now I have an issue of a character stuck inside a wall -__- can't get him out no matter what I try...