Is it just me, or are the spoiler tags not working?

For all feedback on inXile's websites, company, forums and on pledges.
Post Reply
User avatar
Gizmo
Grandmaster
Posts: 2879
Joined: March 6th, 2012, 6:25 am

Is it just me, or are the spoiler tags not working?

Post by Gizmo » July 16th, 2017, 8:55 pm


It seems to me like I cannot get a spoiler tag to work. I know they used to just black-out text... and were a lot less useful than on some other sites, but now they don't seem to do anything at all.


Update: Spoiler tags also break interior quote tags, used in them.

ploog
Initiate
Posts: 15
Joined: August 12th, 2017, 5:15 pm

Not just you

Post by ploog » August 14th, 2017, 7:07 am

I'm new to the site and tried using the 'SPOILER' tag in my first post, to no avail. This seems a critical feature for a gaming-related website like this to have ... in order to communicate technical issues with limited gameplay spoilage.

'IMG' tag didn't work, either, but based on your post I'll have to give the IMG tag another... but outside of the SPOILER tags.


Image


edit: Ah, looks like the IMG tag works just fine, so long as the supplied URL is a direct link to an image. My bad. Though... without functioning SPOILER tags, embedding any image will be problematic.

User avatar
Zombra
Global Moderator
Posts: 5687
Joined: March 8th, 2012, 10:50 pm

Re: Is it just me, or are the spoiler tags not working?

Post by Zombra » August 14th, 2017, 9:48 am

Yeah, I don't remember spoiler tags ever working here. Maybe they did long ago, but not recently.

I suggest "whiting out" text like this
[The quick brown fox jumps over the lazy dog]
when you want to "spoiler" something. Quote this post to see how I did it.
Of course, this doesn't work on images.
Image

ploog
Initiate
Posts: 15
Joined: August 12th, 2017, 5:15 pm

Re: Is it just me, or are the spoiler tags not working?

Post by ploog » September 12th, 2017, 9:32 pm

Heh, the alternate font color *is* a clever way to help hide text, but would be more useful if the site didn't alternate background colors for each post. Looks like the current background colors are #F0F0F0 and #F9F9F9 ... so something in between might provide the most obscurity.

F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<

We really do need functioning spoiler tags, 'cause trying to read the above via highlighting works fine from a PC/laptop browser, but would be a pain from a mobile device.
Last edited by ploog on September 14th, 2017, 10:17 am, edited 2 times in total.

ploog
Initiate
Posts: 15
Joined: August 12th, 2017, 5:15 pm

Re: Is it just me, or are the spoiler tags not working?

Post by ploog » September 12th, 2017, 9:39 pm

Hmmm... I'm curious what the "spoiler" font color looks like when included in quoted text...
ploog wrote:
September 12th, 2017, 9:32 pm

F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<
F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<
F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<
Last edited by ploog on September 12th, 2017, 9:55 pm, edited 1 time in total.

ploog
Initiate
Posts: 15
Joined: August 12th, 2017, 5:15 pm

Re: Is it just me, or are the spoiler tags not working?

Post by ploog » September 12th, 2017, 9:40 pm

Final test...
ploog wrote:
September 12th, 2017, 9:39 pm
Hmmm... I'm curious what the "spoiler" font color looks like when included in quoted text...
ploog wrote:
September 12th, 2017, 9:32 pm

F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<
F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<
F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<
F0F0F0 >>> #F0F0F0 <<<
F5F5F5 >>> #F5F5F5 <<<
F9F9F9 >>> #F9F9F9 <<<
FFFFFF >>> #FFFFFF <<<

D9DAEF >>> #D9DAEF <<<
E1EAF7 >>> #E1EAF7 <<<
E3EAF7 >>> #E3EAF7 <<<
E9EAF7 >>> #E9EAF7 <<<

ploog
Initiate
Posts: 15
Joined: August 12th, 2017, 5:15 pm

Support from inXile?

Post by ploog » September 14th, 2017, 10:21 am

Is anyone from inXile moderating or supporting this forum, and perhaps working on a fix or upgrade?

User avatar
Zombra
Global Moderator
Posts: 5687
Joined: March 8th, 2012, 10:50 pm

Re: Support from inXile?

Post by Zombra » September 14th, 2017, 7:08 pm

ploog wrote:
September 14th, 2017, 10:21 am
Is anyone from inXile moderating or supporting this forum, and perhaps working on a fix or upgrade?
A little bird told me that inXile's IT dept is considering a software upgrade for the forums. Threads like this will definitely help fuel that process.
Image

User avatar
Gizmo
Grandmaster
Posts: 2879
Joined: March 6th, 2012, 6:25 am

Re: Is it just me, or are the spoiler tags not working?

Post by Gizmo » September 14th, 2017, 8:42 pm

Whatever NMA is using impressed me. It allows labeled spoiler tags (that work), and the software lets one reply to selected text in the post.

Image

*I looked for the name, and it's called XenForo: https://xenforo.com/

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests